
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.phillytrib.com/content/tncms/live/" />
<meta name="keywords" content="enewsletter, morgan freeman" />
<meta name="news_keywords" content="enewsletter, morgan freeman" />
<meta name="description" content="Award-winning actor Morgan Freeman and University of Mississippi Professor Linda Keena donated $1 million to the school in order to establish a new center focused on policing." />
<meta name="author" content="Amir Vera, Dave Alsup and Jamiel Lynch" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Morgan Freeman and a University of Mississippi professor donate $1M to college's policing program" />
<meta property="og:description" content="Award-winning actor Morgan Freeman and University of Mississippi Professor Linda Keena donated $1 million to the school in order to establish a new center focused on policing." />
<meta property="og:site_name" content="The Philadelphia Tribune" />
<meta property="og:section" content="Across America" />
<meta property="article:publisher" content="https://www.facebook.com/PhillyTrib" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@phillytrib" />
<meta name="twitter:image:alt" content="1055307770" />
<meta property="tncms:subs" content="2.0" />
<meta name="parsely-post-id" content="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" />
<meta name="parsely-title" content="Morgan Freeman and a University of Mississippi professor donate $1M to college's policing program" />
<meta name="parsely-link" content="https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" />
<meta name="parsely-network-canonical" content="https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1120%2C630" />
<meta name="parsely-pub-date" content="2021-06-10T09:25:00-0400" />
<meta name="parsely-section" content="Across America" />
<meta name="parsely-author" content="Amir Vera, Dave Alsup and Jamiel Lynch" />
<meta name="parsely-tags" content="enewsletter, morgan freeman" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/live/global/resources/styles/site.css?_dc=1588959388"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sonsie+One|UnifrakturCook:700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/across_america","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Amir Vera, Dave Alsup and Jamiel Lynch","id":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"phillytrib.com"},"ad":{"vendor":"dfp small business"},"system":{"render_time":282},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/across_america","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Amir Vera, Dave Alsup and Jamiel Lynch","id":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"phillytrib.com"},"ad":{"vendor":"dfp small business"},"system":{"render_time":282},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T9FZXGL');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6197,6068", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["enewsletter","morgan freeman"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1810483'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1810483').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1810483'].setTargeting('pos', ['above-masthead']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1823200'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1823200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1823200'].setTargeting('pos', ['above-masthead-gam-mobileonly']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com/news/across_america';
            
                gptAdSlots['ad-1823555'] = googletag.defineOutOfPageSlot(adUnit, 'ad-1823555').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/ads/impressions.js?_dc=1623335722"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/ads/traffic.js?_dc=1623299719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/ads/settings.js?_dc=1621878725"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1942761'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1942761').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1942761'].setTargeting('pos', ['above-photogallery-gam']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1942770'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1942770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1942770'].setTargeting('pos', ['block-right-rail-1st']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1714037'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1714037').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1714037'].setTargeting('pos', ['block-right-rail-2nd']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1714039'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1714039').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1714039'].setTargeting('pos', ['block-right-rail-3rd']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1811759'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1811759').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811759'].setTargeting('pos', ['block-right-rail-obits']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['ad-1929982'] = googletag.defineSlot(adUnit, [[728,90],[320,50]], 'ad-1929982').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1929982'].setTargeting('pos', ['sticky-anchor-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21827837714/phillytrib.com//news//across_america';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Morgan Freeman and a University of Mississippi professor donate $1M to college's policing program | Across America | phillytrib.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/cd9cf77c-064c-11e6-aec6-a7597cef1d31.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Morgan Freeman and a University of Mississippi professor donate $1M to college's policing program | Across America | phillytrib.com" href="http://www.phillytrib.com/search/?f=rss&amp;t=article&amp;c=news/across_america&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script>
    document.onreadystatechange = function () {
        if (document.readyState == "complete") {
            setTimeout(function(){
                 var popUpAd = document.querySelector('#blox-ad-position-_popup1'),
                    blackOutDiv = document.querySelector('#BlackOutDiv');
                    if (blackOutDiv != null) {
                        popUpAd.style.display = 'none';
                        blackOutDiv.style.display = 'none';
                    }
            }, 5500);
        }
    };   
</script>


<script type="text/javascript">
$(function(){
    $(".top-story-list-move-top-story-card-social .card-body").each(function(){     
        $(this).find(".card-social").insertAfter($(this).find(".card-lead"));
    });
});
</script>
<!-- scc Ticket #635052 -->
<script type="text/javascript" language="javascript">  
$(document).ready(function()  
{  
$('img').bind('contextmenu', function(e){  
return false;  
}).delay(6000);  
});  
</script>


<script>
    $(document).ready(function(){
       $('.section-obituaries #comments.subscriber-hide div.comments-control-panel.panel.panel-default.hidden-print div.panel-body h3').text('Leave condolences.');
    });
</script>


<script>
    $(document).ready(function(){
       $('body').addClass('hidden-print');
    });
</script>


<!-- Updated per ticket #733100 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9425527734141781",
    enable_page_level_ads: true
  });
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --> 
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="89052" data-user="79179" async></script>
<!-- / https://optinmonster.com -->


<script src="https://cdn.blueconic.net/philadelphiatribune.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37  section-news section-across-america type-article infinity-disabled" data-authors='[]' data-path="/news/across_america">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.phillytrib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Facross_america&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Amir+Vera%2C+Dave+Alsup+and+Jamiel+Lynch&amp;tncms.asset.id=ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=phillytrib.com&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9FZXGL&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Facross_america&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Amir+Vera%2C+Dave+Alsup+and+Jamiel+Lynch&amp;tncms.asset.id=ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=phillytrib.com&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">    
        <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    <span class="not-logged-in">Thank you for reading the Philadelphia Tribune.</span>
                </h4>

                <p>You have exhausted your free article views for this month. Please press the "subscribe" button below and see our introductory price of $0.25 per week for 13 weeks. Otherwise, we look forward to seeing you next month.</p>
                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.phillytrib.com/users/login/?referer_url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html">Log In</a>
                    </div>
                    <div class="col-xs-6">
                        <a class="btn btn-default btn-block" href="https://philly.newzware.com/ss70v2/philan02/custom/customstart.jsp?rateid=481&rpage=&zip=19008&site=philan02&promoCode">Subscribe</a>
                    </div>
                </div>
                
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block" href="https://www.phillytrib.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.phillytrib.com/users/login/?referer_url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.phillytrib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.phillytrib.com%252Fnews%252Facross_america%252Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%252Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 style="margin-left:0px;" class="clearfix meter-heading  media-heading row">
            <span class="remaining"></span> articles remaining of <span class="total"></span> for this month
        </h4>
        
        <p>Thank you for reading the Tribune. If you would like to enjoy unlimited access, click the <strong><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=Intro">Subscribe</a></strong> button and select an offer. If you are already a subscriber, <strong><a href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=https%3A%2F%2Fwww.phillytrib.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3Debbc56bd21712281ca6999fcad30f0da07d6034d" target="_blank">Register</a></strong> to activate your digital account.</p>
        <div style="margin-right: 20px; float: left;"><button type="button" class="btn"><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=Intro">Subscribe</a></button></div>
        <div><button type="button" class="btn"><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=https%3A%2F%2Fwww.phillytrib.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3Debbc56bd21712281ca6999fcad30f0da07d6034d">Register</a></button></div>
    </div>
</template>

    <template class="template meter access" data-count="4" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 style="margin-left:0px;" class="clearfix meter-heading  media-heading row">
            <span class="remaining"></span> articles remaining of <span class="total"></span> for this month
        </h4>
        
        <p>Thank you for reading the Tribune. If you would like to enjoy unlimited access, click the <strong><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=Intro">Subscribe</a></strong> button and select an offer. If you are already a subscriber, <strong><a href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=https%3A%2F%2Fwww.phillytrib.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3Debbc56bd21712281ca6999fcad30f0da07d6034d" target="_blank">Register</a></strong> to activate your digital account.</p>
        <div style="margin-right: 20px; float: left;"><button type="button" class="btn"><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=Intro">Subscribe</a></button></div>
        <div><button type="button" class="btn"><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=https%3A%2F%2Fwww.phillytrib.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3Debbc56bd21712281ca6999fcad30f0da07d6034d">Register</a></button></div>
    </div>
</template>

    <!-- <template class="template meter access" data-count="5" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 style="margin-left:0px;" class="clearfix meter-heading  media-heading row">
            <span class="remaining"></span> articles remaining of <span class="total"></span> for this month
        </h4>
        
        <p>Thank you for reading the Tribune. If you would like to enjoy unlimited access, click the <strong><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=Intro">Subscribe</a></strong> button and select an offer. If you are already a subscriber, <strong><a href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=https%3A%2F%2Fwww.phillytrib.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3Debbc56bd21712281ca6999fcad30f0da07d6034d" target="_blank">Register</a></strong> to activate your digital account.</p>
        <div style="margin-right: 20px; float: left;"><button type="button" class="btn"><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=Intro">Subscribe</a></button></div>
        <div><button type="button" class="btn"><a target="_blank" href="https://philly.newzware.com/ss70v2/philan02/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=https%3A%2F%2Fwww.phillytrib.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3Debbc56bd21712281ca6999fcad30f0da07d6034d">Register</a></button></div>
    </div>
</template> -->
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6197);
                
                bloxServiceIDs.push(6068);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.phillytrib.com/users/admin/contribute/article/?assetid=ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.phillytrib.com/users/admin/contribute/article/?from_section=/news/across_america"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.phillytrib.com/tncms/admin/editorial-asset/?edit=ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1239753" class="tncms-block"><div class="follow-links-1239753 default">
    
    <section id="block-1239753" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1239753 ">
        <div class="block-title-inner">
            <h3>
                
                Follow the Philadelphia Tribune
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Philadelphia-Tribune-113891906737/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Phillytrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/678183/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaIU-UJWpDScEI9yIukPmDw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/phillytrib/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.phillytrib.com",
  "sameAs" : ["https://www.facebook.com/The-Philadelphia-Tribune-113891906737/","http://twitter.com/Phillytrib/","https://www.linkedin.com/company/678183/","https://www.youtube.com/channel/UCaIU-UJWpDScEI9yIukPmDw","https://www.instagram.com/phillytrib/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-sr-only-homespan"><span class="fas tnt-home"></span><span class="sr-only">Home</span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.phillytrib.com/site/careers.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PHILLYTRIB&amp;publisher_url:phillytrib.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/across_america"  class="nav-link tnt-section-across-america">Across America</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_and_region/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/metros/"  class="nav-link tnt-section-metros">Metros</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/out_and_about/"  class="nav-link tnt-section-out-and-about">Out and About</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/divine_nine/"  class="nav-link tnt-section-divine-nine">Divine Nine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/tuesdays_child/"  class="nav-link tnt-section-tuesdays-child">Tuesday's Child</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.phillytrib.com/commentary/backintheday/"  target="_blank" rel="noopener" class="nav-link tnt-section-back-in-the-day">Back in the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/the_arts"  class="nav-link tnt-section-the-arts">The Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/entertainment_now/"  class="nav-link tnt-section-entertainment-now">Entertainment Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/commentary"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_learning_key/"  class="nav-link tnt-section-the-learning-key">The Learning Key</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/church_of_the_week/"  class="nav-link tnt-section-church-of-the-week">Church of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-digital-editions">Digital Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/philadelphia_tribune/"  class="nav-link tnt-section-the-philadelphia-tribune-e-edition">The Philadelphia Tribune e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/tribune_metro/"  class="nav-link tnt-section-the-tribune-metro-e-edition">The Tribune Metro e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sections/learning_key/"  class="nav-link tnt-section-the-learning-key">The Learning Key</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.phillytrib.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.phillytrib.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-history">Our History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.phillytrib.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.phillytrib.com/site/careers.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-listings">Job Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://philly.newzware.com/ss70v2/philan02/custom/offers_copy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1231644" class="tncms-block hidden-md hidden-lg"><section id="block-1231644" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1231644" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1231644" aria-labelledby="site-search-button-1231644" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1231644-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1231644-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1231644-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1231644').submit();
        return false;
    });

    $('#site-search-1231644').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1231644 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1231644 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1231644-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1941852" class="tncms-block"><style>
div#fixed-big-ad-top-asset {
    min-height: 100px !important;
}
</style></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1231647" class="tncms-block"><div id="user-controls-1231647" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.phillytrib.com/users/login/?referer_url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.phillytrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.phillytrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.phillytrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1231647').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.phillytrib.com/users/logout/" id="user-logout-form-1231647"><input type="hidden" name="referer_url" value="https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1810483" class="tncms-block visible-lg hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1810483" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1810483');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1823200" class="tncms-block text-center visible-xs hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1823200" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1823200');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1823555" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1823555" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1823555');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1820333" class="tncms-block hidden-xs not-logged-in"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.phillytrib.com",
  secureDomain: "phillytrib.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-masthead-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead-left","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1231639" class="tncms-block hidden-xs"><section id="block-1231639" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=540%2C99 540w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=640%2C118 640w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="679"
                height="125"
                alt="The Philadelphia Tribune"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1850200" class="tncms-block"><section id="block-1850200" class="block emphasis-h3   " ><div class="block"><a href="https://www.phillytrib.com/subscribe?10" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/954fb248-96c0-11ea-a675-93bc31841b57.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/954fb248-96c0-11ea-a675-93bc31841b57.png?resize=200%2C73 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/954fb248-96c0-11ea-a675-93bc31841b57.png?resize=225%2C82 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/954fb248-96c0-11ea-a675-93bc31841b57.png?resize=300%2C109 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/954fb248-96c0-11ea-a675-93bc31841b57.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="314"
                height="114"
                alt="Subscribe"></a></div></section></div><div id="tncms-block-1231642" class="tncms-block hidden-xs hidden-sm"><section id="block-1231642" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1231642" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1231642" aria-labelledby="site-search-button-1231642" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1231642-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1231642-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1231642-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1231642').submit();
        return false;
    });

    $('#site-search-1231642').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1231642 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1231642 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1231642-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
              
    <div class="row visible-xs">
        <div class="col-md-12"><div id="tncms-region--option-nav-top" class="tncms-region "><div id="tncms-block-1261664" class="tncms-block visible-xs"><section id="block-1261664" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=540%2C99 540w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png?resize=640%2C118 640w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/f5514e80-064c-11e6-a4b1-1f23d3f9e419.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="679"
                height="125"
                alt="The Philadelphia Tribune"></a></div></section></div></div></div>
    </div>

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1231648" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1231648" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.phillytrib.com/users/login/?referer_url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.phillytrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1231648').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.phillytrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.phillytrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.phillytrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1231648').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.phillytrib.com/users/logout/" id="user-logout-form-1231648"><input type="hidden" name="referer_url" value="https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-spanspan-class-sr-only-homespan">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-sr-only-homespan" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span><span class="sr-only">Home</span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-careers" href="https://www.phillytrib.com/site/careers.html"  target="_blank" rel="noopener">Careers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PHILLYTRIB&amp;publisher_url:phillytrib.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local_news/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-across-america" href="/across_america" >Across America</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-and-region" href="/news/state_and_region/" >State and Region</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation-world" href="/news/" >Nation & World</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/elections/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-metros" href="/metros/" >Metros</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyle/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyle-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-out-and-about" href="/lifestyle/out_and_about/" >Out and About</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-divine-nine" href="/divine_nine/" >Divine Nine</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tuesdays-child" href="/lifestyle/tuesdays_child/" >Tuesday's Child</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/news/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-back-in-the-day" href="https://www.phillytrib.com/commentary/backintheday/"  target="_blank" rel="noopener">Back in the Day</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyle-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyle-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyle-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/entertainment/movies" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-television" href="/entertainment/television" >Television</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-arts" href="/entertainment/the_arts" >The Arts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment-now" href="/entertainment/entertainment_now/" >Entertainment Now</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/commentary" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/the_learning_key/" class="nav-link tnt-section-the-learning-key" >The Learning Key
                </a></li><li class="dropdown yamm-fw religion">
                <a class="dropdown-toggle nav-link tnt-section-religion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/religion/" >Religion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-religion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-church-of-the-week" href="/religion/church_of_the_week/" >Church of the Week</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-religion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-religion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-religion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-schools" href="/sports/high_schools/" >High Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_gallery/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw digital-editions">
                <a class="dropdown-toggle nav-link tnt-section-digital-editions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/eedition" >Digital Editions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-eedition-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-philadelphia-tribune-e-edition" href="/eedition/philadelphia_tribune/" >The Philadelphia Tribune e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-tribune-metro-e-edition" href="/eedition/tribune_metro/" >The Tribune Metro e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-learning-key" href="/sections/learning_key/" >The Learning Key</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-eedition-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw about-us">
                <a class="dropdown-toggle nav-link tnt-section-about-us" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.phillytrib.com/site/about.html"  target="_blank" rel="noopener">About Us
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-phillytrib-com-site-about-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-our-history" href="https://www.phillytrib.com/site/about.html"  target="_blank" rel="noopener">Our History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="https://www.phillytrib.com/site/contact.html"  target="_blank" rel="noopener">Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-job-listings" href="http://www.phillytrib.com/site/careers.html"  target="_blank" rel="noopener">Job Listings</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-phillytrib-com-site-about-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-phillytrib-com-site-about-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-phillytrib-com-site-about-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://philly.newzware.com/ss70v2/philan02/custom/offers_copy.html" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&via=phillytrib&url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillytrib.com/tncms/asset/editorial/ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bphillytrib.com%5D%20Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&body=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region "></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div>
              <div class="row">
                <div class="col-md-9 col-lg-8"><div id="tncms-region-option-ad-left" class="tncms-region "><div id="tncms-block-1231567" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1231566" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                <div class="col-md-3 col-lg-4"><div id="tncms-region-option-ad-right" class="tncms-region "><div id="tncms-block-1829414" class="tncms-block hidden-lg hidden-md hidden-sm"><section id="block-1829414" class="block emphasis-h3   " ><div class="block"><a href="https://www.phillytrib.com/subscribe?10" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/5df512e0-96cd-11ea-9878-4f13b8c9ed6f.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/5df512e0-96cd-11ea-9878-4f13b8c9ed6f.png?resize=200%2C73 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/5df512e0-96cd-11ea-9878-4f13b8c9ed6f.png?resize=225%2C82 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/5df512e0-96cd-11ea-9878-4f13b8c9ed6f.png?resize=300%2C109 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/5df512e0-96cd-11ea-9878-4f13b8c9ed6f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="314"
                height="114"
                alt="Subscribe"></a></div></section></div><div id="tncms-block-1942761" class="tncms-block visible-xs hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1942761" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1942761');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
              </div>
            </div>
        </div><div id="modal-image-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" class="modal fullscreen in modal-image image-default modal-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1600%2C900 2008w"
                    sizes="100vw"
                    
                    width="1600"
                    height="900"
                    alt="1055307770"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" data-target=".caption-inner-modal-image-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b collapse in"><div class="caption-text"><div class="subscriber-only"><p>HOLLYWOOD, CA - OCTOBER 29: Morgan Freeman arrives at the world premiere of Disney's "The Nutcracker and the Four Realms" October 29th at Hollywood's El Capitan Theatre. MackenzieFoy, Morgan Freeman, Misty Copeland, Jayden Fowora Knight, Jack Whitehall and Lil Buck, as well as filmmakers Lasse Hallstrom (director), Joe Johnston (director) and Mark Gordon (producer) were in attendance. October 29th, 2018. (Photo by Alberto E. Rodriguez/Getty Images for Disney)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Alberto E. Rodriguez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillytrib.com%2F1055307770%2Fimage_4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/1055307770/image_4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1055307770&via=phillytrib&url=https%3A%2F%2Fwww.phillytrib.com%2F1055307770%2Fimage_4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/1055307770/image_4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillytrib.com/1055307770/image_4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/1055307770/image_4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillytrib.com/tncms/asset/editorial/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bphillytrib.com%5D%201055307770&body=https%3A%2F%2Fwww.phillytrib.com%2F1055307770%2Fimage_4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/1055307770/image_4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" class="save-list-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="asset article-default"  data-url="https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Award-winning actor Morgan Freeman and University of Mississippi Professor Linda Keena donated $1 million to the school in order to establish a new center focused on policing. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="phillytrib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" />
    <style>
                .asset-paging .direction {
                    color: #c40c2f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.phillytrib.com\/tncms\/search\/mlt\/?origin=ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="asset-paging">
                <div id="paging-prev-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="paging-link prev offset"></div>
                <div id="paging-next-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Morgan Freeman and a University of Mississippi professor donate $1M to college's policing program
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Amir Vera, Dave Alsup and Jamiel Lynch</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-10T09:25:00-04:00" class="tnt-date asset-date text-muted">
            Jun 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-10T09:25:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-10T09:25:00-04:00">
    <meta itemprop="datePublished" content="2021-06-10T09:25:00-04:00">
    <meta itemprop="dateModified" content="2021-06-10T09:25:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&via=phillytrib&url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillytrib.com/tncms/asset/editorial/ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bphillytrib.com%5D%20Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&body=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/4/f3/4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b/60c21326bd3f2.image.jpg?resize=1600%2C900 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1600"
                    height="900"
                    alt="1055307770"
                    class="img-responsive full tnt-restrict-img-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b default" />
            </div><style>
                .tnt-restrict-img-4f3eacb4-5ad2-51fe-a038-2c5c5d4d012b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>HOLLYWOOD, CA - OCTOBER 29: Morgan Freeman arrives at the world premiere of Disney's "The Nutcracker and the Four Realms" October 29th at Hollywood's El Capitan Theatre. MackenzieFoy, Morgan Freeman, Misty Copeland, Jayden Fowora Knight, Jack Whitehall and Lil Buck, as well as filmmakers Lasse Hallstrom (director), Joe Johnston (director) and Mark Gordon (producer) were in attendance. October 29th, 2018. (Photo by Alberto E. Rodriguez/Getty Images for Disney)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Alberto E. Rodriguez</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&via=phillytrib&url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillytrib.com/tncms/asset/editorial/ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bphillytrib.com%5D%20Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&body=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="save-list-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&via=phillytrib&url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillytrib.com/tncms/asset/editorial/ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bphillytrib.com%5D%20Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&body=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="save-list-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>Award-winning actor Morgan Freeman and University of Mississippi Professor Linda Keena donated $1 million to the school in order to establish a new center focused on policing.</p></div><div class="subscriber-only"><p>The new Center for Evidence-Based Policing and Reform at the University of Mississippi looks to "build relationships and share data with policing agencies as well as use the data to enhance the preparation of students in criminal justice," according to <a href="https://news.olemiss.edu/um-receives-1m-to-study-evidence-based-policing-reform/" target="_blank">a Tuesday news release from the school</a>. It will be "the only one of its kind at a Mississippi university and one of a few in the nation."</p></div><div class="subscriber-only"><p>While he was born in Memphis, Tennessee, Freeman did grow up in several Mississippi cities, according to <a href="https://www.wlox.com/2021/01/13/morgan-freeman-proud-call-mississippi-my-home-after-state-debuts-new-flag/" target="_blank">CNN affiliate WLOX-TV</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He even owns a blues club, <a href="https://www.groundzerobluesclub.com/" target="_blank">Ground Zero Blues Club</a>, in Clarksdale. <a href="https://twitter.com/morgan_freeman/status/1349108573914030080?s=20" target="_blank">He tweeted earlier this year</a> that he was proud to call the state his home <a href="https://www.cnn.com/2021/01/12/politics/mississippi-new-state-flag-flown/index.html" target="_blank">after it debuted its new state flag</a>.</p></div><div class="subscriber-only"><p>Freeman said the events of the past year inspired him to make the donation. Protests erupted across the country last summer <a href="https://www.cnn.com/interactive/2021/03/us/george-floyd-case-timeline/" target="_blank">after the death of George Floyd</a> and other Black people at the hands of law enforcement, <a href="https://www.cnn.com/2021/03/07/us/police-reform-george-floyd-breonna-taylor/index.html" target="_blank">prompting calls for police reform</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"It's time we are equipping police officers with training and ensuring 'law enforcement' is not defined only as a gun and a stick," Freeman said in the news release. "Policing should be about that phrase 'To Serve' found on most law enforcement vehicles."</p></div><div class="subscriber-only"><p>The role of the center, the release states, will be to provide training for police and other law enforcement across Mississippi. It will also use "evidence-based practices that allow officers to be more proactive." And, the center looks to improve how officers engage with the community and community members' perception of, trust and confidence in police, the release said.</p></div><div class="subscriber-only"><p>"The goal should be to give officers as many tools as possible to do their jobs more effectively," said Keena, an associate professor of criminal justice. "Our faculty will address critical issues inherently interwoven in the current and historic landscape of policing such as race, class, bias and lack of compassion."</p></div><div class="subscriber-only"><p>The center is pending approval by the state's Institutions of Higher Education.</p></div><div class="subscriber-only"><p>The donation will be split into two funding streams, with $500,000 being directed to start-up costs. The other half will be placed in an endowment for "long-range sustainability," the release said.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>CNN</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&via=phillytrib&url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillytrib.com/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillytrib.com/tncms/asset/editorial/ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bphillytrib.com%5D%20Morgan%20Freeman%20and%20a%20University%20of%20Mississippi%20professor%20donate%20%241M%20to%20college%27s%20policing%20program&body=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" class="save-list-ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22enewsletter%22#tncms-source=keyword" class="tag-enewsletter label label-default" >Enewsletter</a>
            </li> <li>
                <a href="/search/?k=%22morgan%20freeman%22#tncms-source=keyword" class="tag-morgan-freeman label label-default" >Morgan Freeman</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/across_america/morgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program/article_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.phillytrib.com/users/login/?referer_url=https%3A%2F%2Fwww.phillytrib.com%2Fnews%2Facross_america%2Fmorgan-freeman-and-a-university-of-mississippi-professor-donate-1m-to-colleges-policing-program%2Farticle_ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1942770" class="tncms-block visible-lg hidden-xs visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1942770" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1942770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1714037" class="tncms-block visible-lg hidden-xs visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1714037" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1714037');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1300059" class="tncms-block visible-lg visible-md hidden-sm hidden-xs">
        <div id="blox-ad-position-block-rightrail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightrail-second","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1714039" class="tncms-block visible-lg hidden-xs visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1714039" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1714039');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1301626" class="tncms-block">
        <div id="blox-ad-position-block-rightrail-third1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightrail-third","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1503632" class="tncms-block"><h2 class="padding-top">Videos sponsored by:</h2>
<a href="https://www.ibx.com/index.jsp">
<img src="https://www.phillytrib.com/app/independence4incheswide.JPG" alt="Mountain View" style="width:250px;height:32px;margin-bottom:20px;"></a></div><div id="tncms-block-1231845" class="tncms-block"><div class="block-media-player">
        <section id="block-1231845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231845 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.phillytrib.com/multimedia/">
                
                Recent Videos
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-efd64f62-c340-11eb-a70d-6f2bd21cbc9c" class="clearfix card showcase position-0 odd service-id-6197 premium  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-efd64f62-c340-11eb-a70d-6f2bd21cbc9c media-preview html-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-biden-delivers-remarks-to-commemorate-100th-anniversary-of-tulsa-race-massacre/html_efd64f62-c340-11eb-a70d-6f2bd21cbc9c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch: Biden delivers remarks to commemorate 100th anniversary of Tulsa race massacre"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/e/fd/efd64f62-c340-11eb-a70d-6f2bd21cbc9c/60b6ddd7e12b9.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-biden-delivers-remarks-to-commemorate-100th-anniversary-of-tulsa-race-massacre/html_efd64f62-c340-11eb-a70d-6f2bd21cbc9c.html" class="tnt-asset-link">
        

        
            Watch: Biden delivers remarks to commemorate 100th anniversary of Tulsa race massacre</a></h4></div>
    
                    
                        <div class="card-lead">
                            <p>Watch as President Biden travels to Tulsa, Oklahoma to deliver remarks to commemorate the 100th anniversary of the Tulsa Race Massacre.
</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-1231690" class="tncms-block"><section id="block-1231690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231690 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News &amp; Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1231694" class="tncms-block"><section id="block-1231694" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231694 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/obit">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Obituaries and death notices are paid. The editorial department may decide to cover someone's passing.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1811759" class="tncms-block visible-lg hidden-xs visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811759" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811759');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1542006" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696584" class="tncms-block"><a class="twitter-timeline" data-width="400" data-height="700" href="https://twitter.com/PhillyTrib?ref_src=twsrc%5Etfw">Tweets by PhillyTrib</a>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1231717" class="tncms-block padding-top"><section id="block-1231717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231717 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1231717" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1231717" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1231717" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1231717" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1231717" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/commentary/the-real-reason-employers-cant-hire-enough-workers/article_24d3d1f6-c559-5991-bd1d-24922c3566df.html">The real reason employers can't hire enough workers</a></li><li><a href="/news/state_and_region/judge-suspended-for-blatant-and-inexcusable-conduct/article_c812b4df-a74c-5c47-abce-fe1c53b489a4.html">Judge suspended for 'blatant and inexcusable' conduct</a></li><li><a href="/news/local_news/jason-wingard-named-first-african-american-president-of-temple-university/article_067062a4-1b2f-5235-a26d-d2c102cc7b64.html">Jason Wingard named first African-American president of Temple University</a></li><li><a href="/after-world-war-i-u-s-families-were-asked-if-they-wanted-their-dead-brought/article_0af1c891-d732-505d-b1d7-6172017fe696.html">After World War I, U.S. families were asked if they wanted their dead brought home. Forty thousand said yes.</a></li><li><a href="/news/local_news/you-have-to-ask-yourself-when-does-the-mayor-resign-philly-critiques-a-struggling-kenney/article_09829d16-5225-5d79-b625-9e158c126237.html">‘You have to ask yourself: When does the mayor resign?’: Philly critiques a struggling Kenney administration</a></li><li><a href="/obituaries/clarence-williams-iii-the-mod-squads-linc-dies-at-81/article_82899b94-7242-5b5d-882b-6784b29d68c4.html">Clarence Williams III,  'The Mod Squad's' Linc, dies at 81</a></li><li><a href="/lifestyle/philadelphia-flower-show-awards-best-in-show/article_5901a925-3d93-53ac-aef4-6592ebe5cc75.html">Philadelphia Flower Show awards Best in Show</a></li><li><a href="/commentary/back-in-the-day-kilroy-was-here/article_ec797966-d0f0-51ae-ac62-3c91c1b02e2f.html">Back in the Day: Kilroy was here</a></li><li><a href="/commentary/bernie-sanders-what-happens-next-in-congress-will-determine-future-of-country/article_d6283815-1334-503f-a734-99aa147e575c.html">Bernie Sanders: What happens next in Congress will determine future of country</a></li><li><a href="/news/local_news/free-library-of-philadelphias-board-gets-some-leadership-in-folasade-olanipekun-lewis/article_03d9b260-0985-5a7d-96f9-a47240f06015.html">Free Library of Philadelphia's board gets some leadership in Folasade Olanipekun-Lewis</a></li></ul></div>
        
        
            <div id="images-1231717" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/juneteenth-flag-raising-at-city-hall-2021/image_068841c3-adcb-5aaa-8d31-d39328fef03a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Juneteenth flag raising at City Hall 2021"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/0/68/068841c3-adcb-5aaa-8d31-d39328fef03a/60bea260e55ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wisconsin-priest-digs-in-to-refuse-bishops-demand-to-resign/image_fb04d25e-24d0-5307-8464-7a88f76110a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wisconsin priest digs in to refuse bishop's demand to resign"
                            class="img-responsive lazyload ap-photo full default"
                            width="1326"
                            height="1326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/editorial/f/b0/fb04d25e-24d0-5307-8464-7a88f76110a9/60bb804a11bf5.image.jpg?crop=1326%2C1326%2C118%2C0&resize=1326%2C1326&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1231717" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1231717" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1231843" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-1231843" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231843 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1231843-1692f3ab-d0b3-52e0-b7c8-95adcf193f4b" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition tnt-sub-section-tribune-metro">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1692f3ab-d0b3-52e0-b7c8-95adcf193f4b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/tribune_metro/tribune-metro-edition/edition_1692f3ab-d0b3-52e0-b7c8-95adcf193f4b.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tribune Metro Edition"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="585"
                    data-src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/assets/v3/eedition/3/56/35609e4d-f94b-5e6f-985a-c17bc9924a84/60c114656bf33.preview-300.jpg?resize=300%2C585" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/tribune_metro/tribune-metro-edition/edition_1692f3ab-d0b3-52e0-b7c8-95adcf193f4b.html" class="tnt-asset-link">
        

        
            Tribune Metro Edition</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884775" class="tncms-block"><section id="block-1884775" class="block emphasis-h3   " ><div id="evvnt-calendar-1884775"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884775();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1231569" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1821490" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom-wide1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-wide","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/phillytrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1231634" class="tncms-block"><section id="block-1231634" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231634 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-span-class-fas-tnt-home-spanspan-class-sr-only-homespan"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span><span class="sr-only">Home</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-metros"  href="/metros/"  tabindex="0">
                    <span class="nav-label">Metros</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-learning-key"  href="/the_learning_key/"  tabindex="0">
                    <span class="nav-label">The Learning Key</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1231635" class="tncms-block"><section id="block-1231635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231635 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="http://www.phillytrib.com/app/media_kit/2020%20Media%20Kit%2012-4-19.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/careers.html"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-sales-locations-by-zip-code"  href="/site/newspaper_sales_locations.html"  tabindex="0">
                    <span class="nav-label">Newspaper Sales Locations by ZIP Code</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PHILLYTRIB&amp;publisher_url:phillytrib.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/users/admin/?newzware=1"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-use-and-privacy-policy"  href="/site/site_use_and_privacy_policy.html"  tabindex="0">
                    <span class="nav-label">Site Use and Privacy Policy</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-1231646" class="tncms-block padding-bottom"><div class="follow-links-1231646 default">
    
    <section id="block-1231646" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231646 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Philadelphia-Tribune-113891906737/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Phillytrib/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaIU-UJWpDScEI9yIukPmDw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/phillytrib/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.phillytrib.com",
  "sameAs" : ["https://www.facebook.com/The-Philadelphia-Tribune-113891906737/","http://twitter.com/Phillytrib/","https://www.youtube.com/channel/UCaIU-UJWpDScEI9yIukPmDw","https://www.instagram.com/phillytrib/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1231641" class="tncms-block padding-bottom"><section id="block-1231641" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/2e059be6-064d-11e6-a72b-efa1e5b179fd.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/2e059be6-064d-11e6-a72b-efa1e5b179fd.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/2e059be6-064d-11e6-a72b-efa1e5b179fd.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/2e059be6-064d-11e6-a72b-efa1e5b179fd.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/2e059be6-064d-11e6-a72b-efa1e5b179fd.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/2e059be6-064d-11e6-a72b-efa1e5b179fd.png?resize=540%2C99 540w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/2e059be6-064d-11e6-a72b-efa1e5b179fd.png?resize=640%2C118 640w, https://bloximages.chicago2.vip.townnews.com/phillytrib.com/content/tncms/custom/image/2e059be6-064d-11e6-a72b-efa1e5b179fd.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="679"
                height="125"
                alt="The Philadelphia Tribune"></a></div></section></div><div id="tncms-block-1231637" class="tncms-block"><section id="block-1231637" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231637 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>phillytrib.com</strong><br>
    520 S. 16th Street<br>
    Philadelphia, PA 19146
    <br>
    
        <strong>Phone:</strong> 215-893-4050<br>
        <strong>Email:</strong> <a href="mailto:info@phillytrib.com">info@phillytrib.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-1829110" class="tncms-block"><section id="block-1829110" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1829110 ">
        <div class="block-title-inner">
            <h4>
                
                Phillytrib.com has met the standards for accessible design and is compliant with the American Disabilities Act. (ADA)
                
            </h4>
        </div>
    </div></div></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1231638" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1231638"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">phillytrib.com</a>, 520 S. 16th Street Philadelphia, PA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1929982" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1929982" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1929982');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ff8b25de-6e10-562c-9d7e-6d9fd6a6cf37")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884775() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "phillytrib.com",
            discovery: {
                element: "#evvnt-calendar-1884775",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Philadelphia Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phillytrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>